Taking Photos
offline

Author
Grandma M says:
Help --- New camera
Recently bought a new Fuji film S2900 camera. working with SPauto till I can learn the individual settings. Took some macro pics of flowers in my garden. Used one to make a page in SBF last night.showed perfect in print view and page view and saved. Uploaded to my home page,everything there except the photo ??? tried 3 times but the same. changed the photo, same flower but not so close, cropped it and it all uploaded perfectly? Anyone else had a similar problem or can come up with an explanation 'cause I'm baffled as to why the first pic disappeared xx thank you , Madeline
Jul 30, 2012
sort by date  sort by newest
offline
MaggieM says:
The only reason I can think of is that you moved the photo from one folder to another (changing it's location) between the time you made it and uploaded it. Once you insert a picture, you must keep that photo in the same location........one exception. If you save the file as a .jpg first, then bring it back in and upload. Hope this helps you.
Jul 30, 2012
offline
Grandma M says:
Thank you Maggie - That gave me pause for thought as to what might have happened especially as the second photo went in no problem xxxx
Jul 30, 2012
Leave a comment:
Join for FREE, or logon
Or, back to Forum Taking Photos
 
 
  ©2006-2014, Patent Pending, Aurora Digital Imaging, Ltd. Beta 5.0
The most fun digital scrapbooking site on the Internet. Free digital scrapbooking software, scrapbook templates,
scrapbook embellishments and backgrounds. Beautiful scrapbook prints and photobooks.