Scrapbook Flair
offline

Author
Pelle says:
Cant see any pages
Trying to give comments to pages but I get the message "Server Error in '/' Application." Any others who have this problems??
May 28, 2013
sort by date  sort by newest
offline
stmac says:
I do too! This happened yesterday too, but was alright later in the day. Now its happening again.
May 28, 2013
offline
Betty Boop says:
Yes same here...
May 28, 2013
offline
valrushton says:
Happened to me too yesterday and to-day, but seems to right itself after a while!
May 28, 2013
offline
Grandma M says:
Just logged on to SBF and getting the same error report - can't open any pages even my own - everything else OK xx
May 29, 2013
offline
Grandma M says:
Just cleared my cache and refreshed SBF and all my pages are back xxxx
May 29, 2013
offline
Ferro says:
Same here
May 29, 2013
offline
Micheline 1 says:
The same here, at one moment,since 3 days.
May 30, 2013
offline
Micheline 1 says:
I followed the instructions of Grandma and everything is ok. Thank you.
May 30, 2013
offline
Heather63 says:
Have had a few problems too and also refreshed SBF and it's now OK - thanks Madeline. x
May 30, 2013
offline
Nanny-G says:
Had the same prob,but ok now,
May 30, 2013
offline
valrushton says:
Can't open any pages this morning so cannot comment! Just getting server error. This keeps happening.
May 31, 2013
offline
Pelle says:
The problem appear to day too and I sent a message to the support for about 4 days ago.I copy and past the whole Error message in my mail so they could read it but so far they did not answer me.As long as I every Friday get a message from SBF they must have my mail-address in their address book so I find it very strange if my mail to SBF has gone to their spam folder.I find it very rude of SBF and not respond when we turn to support for help.Per-Arne aka Pelle
May 31, 2013
offline
MaryWonder says:
I discovered this happens occasionally when using Google Chrome. When I switch back to Internet Explorer I can see my pages again. Eventually it comes right
May 31, 2013
offline
Xguern66 says:
I use Firefox and although I have had this problem in the past I haven't had it recently. Sorry you aren't getting any luck with support Per- Arne. I think at times SBF are just too busy to cope with demands. During our day everyone in the North are asleep and we down here get a good run.
Jun 1, 2013
offline
belle15 says:
Trying to upload a couple of pages and I am getting that error as well. :(
Jun 1, 2013
offline
Pelle says:
I am totally confused tonight the problem appear ...again.What to do????
Jun 2, 2013
offline
Heather63 says:
I am having the same problem again today, hit and miss when I can get on the site at all.
Jun 2, 2013
offline
valrushton says:
I am having same problem every time I come onto SBF, but if I close Internet Explorer and restart it's ok. Bit of a nuisance though!
Jun 2, 2013
offline
kezcreates says:
I will have to see if emptying cache works. I just uploaded a page and i see it in my gallery but I cannot get to it for editing and adding a description yet.. i get that 'string error'
Jun 3, 2013
offline
kezcreates says:
nope i dumped my cache etc and restarted firefox but i still cant see the full view of my page. oh well, ill add description later! but i cant get to many other pages posted by friends either :(
Jun 3, 2013
offline
Pelle says:
It is very strange that SBF staff are so very very silence in this issue,and I have not heard anything from support either.I could understand it if I not have paid member fee,but I have and many others here have done it too, so I simply wonder whats going on....
Jun 3, 2013
offline
valrushton says:
I have now reported this to SBF.
Jun 3, 2013
offline
Betty Boop says:
when I click a pg this is what I get:
erver Error in '/' Application.

Input string was not in a correct format.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.
Jun 3, 2013
offline
Heather63 says:
This is the same error I have had on and off for the last few days.
Jun 3, 2013
offline
kezcreates says:
mine managed to work again last night suddenly
Jun 3, 2013
offline
Rae Ann says:
All,

I have been trying to get an answer from support to see why you are having these issues on the site. I have not had any issues on the site. So, I am not getting the error message. I will let you know as soon as I have more information.
Jun 4, 2013
offline
Rae Ann says:
I just spoke to support and they are working through all the support emails. They have answered several already.

It is helpful if you can send the page you are trying to access and the date the page was uploaded.

Support is trying to re-create the errors. But they need to know what pages are causing the issues. If you are having trouble with several pages, you can just send one or two for support to check.

Also, you will get an error message if you have included any invalid characters in your comments. Try removing any questionable characters and re-posting.

I sometimes get an error if I take to long to post a comment and it times out. I usually hit the back arrow to get the original comment and I make sure I didn't include any invalid characters. I am usually able to post on the second try.

I hope this helps.
Jun 4, 2013
offline
Grandma M says:
Rae Ann - The problems we are having has nothing to do with invalid characters etc. It has to do with trying to open all pages - our own and everyone elses. Clicking on any page results in the error message immediately coming up, so its impossible to tell you what page etc as its ALL of them
Jun 5, 2013
offline
Heather63 says:
Same here, without typing anything, just trying to open a page has been a problem on and off again today.
Jun 5, 2013
offline
valrushton says:
This is the same as happens to me, just won't open a scrapbook page. Been happening for about a week now.
Jun 5, 2013
offline
Pelle says:
Just to say I am totally agree with Grandma M and....I sent a mail to support May 29.where I copy and past the entire error message,and believe me or not I havent heard a single word from them.I do hope they not will drop in here and say they not have recived it,because if we send a messsage and it not can be delivered we get an notification from the "postmaster",So Scrapbookfalir I do look forward to an explanation why I not have recieved an answer...
Jun 5, 2013
offline
Betty Boop says:
having trouble with that Server Error in '/' Application again uploaded my pgs and when i click on them to add info this is what I get...getting tired of this it takes the fun out of it ..have written support we shall see ...

Jun 7, 2013
offline
Xguern66 says:
Ok the virus has spread it's now down here in NZ. Have been trying to open pages to comment but all I'm getting is that error message - sorry everyone, will get back to your pages as soon as I can. Hope SBF gets on to this soon.
It definitely has nothing to do with using the wrong characters LOL!
Jun 7, 2013
offline
Xguern66 says:
Have just found out I can access pages on the PC but not on this iPad - funny! Just what is going on. All other online sites are fine.
Jun 8, 2013
offline
LadynRed_44 says:
I was just trying to view some pages and could not open them. Happened a few days ago, then got ok, now its back to the error page. I sure was hoping it was not my computer. Has it been reported?
Jun 9, 2013
offline
LadynRed_44 says:
I just clened out my cookies, temporary, etc, then rebooted my computer, and for now I can open pages, for how long I have no idea.
Jun 9, 2013
offline
Xguern66 says:
I'm still getting the error page on the iPad and it's a pain because I use that all the time for comments when I can't get to the PC. It's been going on now for 4 days with out a break and it's definitely Flair at fault - it says in the error that it's line 404 in Flair's string. Come on someone sort it out - please.
Jun 10, 2013
offline
Rae Ann says:
I just went through the recent uploads. I am not having trouble viewing or voting. I am on an ancient, slow computer and an old internet explorer and my internet is slow. It may be your browser, operating system and/or internet connection causing problems.

Support has not been able to re-create the error. Our team is not getting the errors. Support needs to re-create the error to see what is causing it. If you can send your browser and operating system information and one of the pages you are having trouble with to support, they should be able to figure out which browser or operating system is causing the problems if that is the issue.

Also, let us know if it is a certain time of day that you are having the issues and support can see if some of the reports that run to update the awards, etc are causing the problems.

Pelle, support sent you a response last week. We are not sure why you are not getting our emails. The emails should be coming from support@scrapbookflair.com.
Jun 11, 2013
offline
Betty Boop says:
Sometime I click on the pgs they will not open go bk later click on them they open with no problem I use Chrome....no certain time of day for me... and the pgs are just random ..Hope this helps
Jun 11, 2013
offline
Pelle says:
Hello Rae Ann,
I have not received any mail from Support,and I have gone through all the mail in the spam folder as well also.There were no problems with our communication with support in another case as you probably know,so this is a mystery to me.
Jun 12, 2013
offline
Pelle says:
I have to inform SBF that during the last few days there has been no problems to me,all pages has been able to see and comment,but I am now mostly online at night when I am back from my job around 2,00am Amsterdam time.
Jun 12, 2013
offline
SuziKatz says:
They answered mine wanting to know my OS, browser, internet provider and time of day. I replied and also sent them to another link that I had posted where others were having the same problem.
Jun 12, 2013
offline
SuziKatz says:
From Scrapbook Flair Support:

We just put in a test fix this morning around 10:00am EST (your time 9:00am). Please let us know if the issue is still there.

It looks like the issue was caused by the slow response from the server, not related to your local computer. It you got the issue again, you may close the browser and leave it for 10 minutes to let the server load down, and then try again.

Meanwhile, we are trying to figure out the root of this issue and have it fixed.

Thanks. We appreciate your patience and support.
Jun 13, 2013
Leave a comment:
Join for FREE, or logon
Or, back to Forum Scrapbook Flair
 
 
  ©2006-2014, Patent Pending, Aurora Digital Imaging, Ltd. Beta 5.0
The most fun digital scrapbooking site on the Internet. Free digital scrapbooking software, scrapbook templates,
scrapbook embellishments and backgrounds. Beautiful scrapbook prints and photobooks.